Jump to content


ebuild is sad to announce its closure - it has become too time and resource intensive to develop, manage and maintain.

However, ebuild will remain on-line in archive mode (ie no posting facilties) for several weeks so that users can use it as an information resource.

PIR prob


  • Please log in to reply
1 reply to this topic

#1 immac

immac

    New Member

  • Members
  • Pip
  • 1 posts

Posted 02 December 2007 - 04:45 PM

Hi fellow boarders. I had a PIR security floodlight outside which I ran an additional porch light from in parallel so that both came on at once. Unfortunately, when I wanted to change the tube in the PIR light, the screw to undo the light was rusted solid - despite the rest of the light being immaculate. So I had to replace the entire light. I've put a new one up, and found that instead of it being wired with a choc block with four terminals, it had three, and the only other connection is a crimp join between two white internal cables, one of thich ran to the sensor, the other to the neutral terminal on the block. So I've wired the extra light to the crimp joint. Now my new PIR switches on and the porch light goes off. When the PIR is off, the porch light is on. How do I get it so that both lights go on at the same time? Heyyylllp! as Penelope Pitstop cried...

#2 pwe

pwe

    New Member

  • Members
  • Pip
  • 3 posts

Posted 02 December 2007 - 07:29 PM

sounds like its back feeding on a neutral. Not all pir's can be connected with another light. When it comes to pirs cheaper isn't allways better. Good luck. Try connecting it back as it was and putting a voltage tester across the terminals when it activates. this may help you identifying a neutral and switched live.