Jump to content


ebuild is sad to announce its closure - it has become too time and resource intensive to develop, manage and maintain.

However, ebuild will remain on-line in archive mode (ie no posting facilties) for several weeks so that users can use it as an information resource.

Site Bug - Internet Explorer11 Pasting Text From Word And Clipboard


  • Please log in to reply
9 replies to this topic

#1 Twentyone

Twentyone

    New Member

  • Members
  • Pip
  • 6 posts
  • LocationStourbridge

Posted 17 February 2016 - 09:34 PM

Has anyone else experienced this IE11 bug?

I found it not possible to use any of the three paste options at the top of this window, I had to switch to Google Chrome in order to make a post.

This window is powered by ckeditor, are you using the latest version for php which is 4.5.7?

#2 recoveringacademic

recoveringacademic

    Advanced Member

  • Moderators
  • 1,343 posts
  • LocationLancaster, Lancashire

Posted 18 February 2016 - 06:29 AM

Hi, I avoid IE as much as I can, despite the recent version being quite quick. PHP version notwithstanding, 7+ is available now I think, it would be interesting to know if you could repeat the problem on a different site.

#3 jsharris

jsharris

    Please ignore all posts by me, some are erroneous

  • Member Blogger
  • PipPipPipPip
  • 11,461 posts
  • LocationWiltshire/Dorset border

Posted 18 February 2016 - 08:01 AM

From what I've heard, IE 11 has many odd features that do strange things to some web sites. I know of two bits of web-based software that don;t play well with IE 11, and suspect there are many more.

I switched to Firefox years ago, and have to say that I've never, ever, had a problem with any web site, not even those that include calculators or complex graphics.

#4 Triassic

Triassic

    Advanced Member

  • Members
  • PipPipPipPip
  • 1,239 posts
  • LocationCumbria

Posted 18 February 2016 - 08:06 AM

I also switched to Firefox for the same reasons.

#5 SteamyTea

SteamyTea

    Advanced Member

  • Members
  • PipPipPipPip
  • 4,322 posts
  • LocationCornwall

Posted 18 February 2016 - 08:51 AM

I am a Firefox user too.
I use the portable version, makes moving it around, will all the bookmarks and stored passwords dead easy. Just copy the folder.

#6 gravelld

gravelld

    Regular Member

  • Members
  • PipPipPip
  • 655 posts

Posted 18 February 2016 - 09:18 AM

If you really must have IE 10 http://stackoverflow...net-explorer-10

#7 daiking

daiking

    Advanced Member

  • Member Blogger
  • PipPipPipPip
  • 1,300 posts
  • LocationSouth Manchester

Posted 18 February 2016 - 12:31 PM

I have the same issue and it persists on other web forums using this forum software. At least on ebuild you can select the mobile theme bottom left corner of the page and paste in that way.

Unfortunately though, that frig upsets the formatting of posts you are trying to quote in your reply :D oh well...


#8 daiking

daiking

    Advanced Member

  • Member Blogger
  • PipPipPipPip
  • 1,300 posts
  • LocationSouth Manchester

Posted 18 February 2016 - 12:32 PM

<p>&lt;p&gt;

Quote

&lt;br /&gt;<br />
Has anyone else experienced this IE11 bug? &lt;br /&gt;<br />
&lt;br /&gt;<br />
I found it not possible to use any of the three paste options at the top of this window, I had to switch to Google  Chrome in order to make a post.&lt;br /&gt;<br />
&lt;br /&gt;<br />
This window is powered by ckeditor, are you using the latest version for php which is 4.5.7?&lt;br /&gt;<br />
&lt;br /&gt;<br />
&lt;br /&gt;<br />
&lt;/p&gt;<br />
This is a using the typical quote reply, not the quick reply.<br />

See what happens to formatting?
</p>

Edited by daiking, 18 February 2016 - 12:33 PM.


#9 gravelld

gravelld

    Regular Member

  • Members
  • PipPipPip
  • 655 posts

Posted 18 February 2016 - 12:49 PM

What paste buttons are you referring to? Those weird ones in the forum's editor?

Just ignore them and use ctrl-c and ctrl-v. If you're worried about special formatting, ctrl-shift-v.

Do they work in IE?

#10 daiking

daiking

    Advanced Member

  • Member Blogger
  • PipPipPipPip
  • 1,300 posts
  • LocationSouth Manchester

Posted 18 February 2016 - 01:46 PM

I should have said but no the KB shortcuts didn't work for me. also noticing the quote reply option is not correctly quoting in the full forum theme.

As well as this drunk keyboard problem, I'm glad I stick to iOS and safari at home