Jump to content


ebuild is sad to announce its closure - it has become too time and resource intensive to develop, manage and maintain.

However, ebuild will remain on-line in archive mode (ie no posting facilties) for several weeks so that users can use it as an information resource.

Is There An 'App' For This Forum?


  • Please log in to reply
8 replies to this topic

#1 readiescards

readiescards

    Regular Member

  • Members
  • PipPipPip
  • 186 posts
  • LocationLincolnshire, UK

Posted 16 December 2015 - 01:33 PM

I spend a lot of time reading this (very useful) forum on my phone, now the mobile view is fine but I just wondered if there was an App version for this particular forum type? I know there are apps for many forums and often get a suggestion saying 'hey download the app for this forum' when I visit various different forums so is there an app for ebuild?

#2 Triassic

Triassic

    Advanced Member

  • Members
  • PipPipPipPip
  • 1,239 posts
  • LocationCumbria

Posted 16 December 2015 - 04:02 PM

I notice than right down at tthe bottom of this page, lower left, is a bit of text that says "change theme", click on it and maybe try the mobile view.

#3 readiescards

readiescards

    Regular Member

  • Members
  • PipPipPip
  • 186 posts
  • LocationLincolnshire, UK

Posted 16 March 2016 - 05:47 AM

Having tried 'mobile theme' on my desktop PC, how do I turn it off - so that it is remembered from one session to another? Clicking 'full version' just gives me the normal view for that session.

#4 recoveringacademic

recoveringacademic

    Advanced Member

  • Moderators
  • 1,343 posts
  • LocationLancaster, Lancashire

Posted 16 March 2016 - 06:13 AM

View Postreadiescards, on 16 March 2016 - 05:47 AM, said:

[...] how do I turn it off - so that it is remembered from one session to another?

Enable cookies.

#5 readiescards

readiescards

    Regular Member

  • Members
  • PipPipPip
  • 186 posts
  • LocationLincolnshire, UK

Posted 16 March 2016 - 06:33 AM

In looking to check I got cookies enabled, I found 9 ebuild cookies including 'mobile_browser' so have removed that - and am hoping that will fix it. Ta for making me look!

#6 readiescards

readiescards

    Regular Member

  • Members
  • PipPipPip
  • 186 posts
  • LocationLincolnshire, UK

Posted 22 March 2016 - 08:04 PM

It did not fix it, still stuck with mobile site always coming up on both my desktop and laptop

#7 Fallingditch

Fallingditch

    Member

  • Member Blogger
  • PipPip
  • 70 posts
  • LocationNE Essex

Posted 22 March 2016 - 09:36 PM

I've been stuck like that before - and not completely certain how I cleared it.

But try this: delete ALL eBuild cookies. Then Clear Cache for the browser you are using (you might have to Google that for a specific How To clear cache. Then restart your Browser. You'll probably have to do this on both devices. Good luck.

#8 readiescards

readiescards

    Regular Member

  • Members
  • PipPipPip
  • 186 posts
  • LocationLincolnshire, UK

Posted 28 March 2016 - 06:08 AM

Deleted all ebuild cookies (but not cleared the cache) then restarted Chrome and ebuild comes up in Full Version until I sign in and then it reverts to mobile version - feels like the ebuild backend database is somehow hanging on to the mobile setting. Will try clear cache next though

#9 readiescards

readiescards

    Regular Member

  • Members
  • PipPipPip
  • 186 posts
  • LocationLincolnshire, UK

Posted 28 March 2016 - 06:15 AM

Delete all cookes, and cleared cache on both pc and laptop and still issue remains. Must be a DB setting somewhere I think.