Jump to content


ebuild is sad to announce its closure - it has become too time and resource intensive to develop, manage and maintain.

However, ebuild will remain on-line in archive mode (ie no posting facilties) for several weeks so that users can use it as an information resource.

PIR Sensor Light


  • Please log in to reply
1 reply to this topic

#1 LACIO174

LACIO174

    New Member

  • Members
  • Pip
  • 1 posts

Posted 09 January 2013 - 10:39 AM

I'm having major issues here guys and hoping you can help.

I've looked on loads of sites and stil no specific answer.

I wired up a new light yesterday, as my old one had broken. It all seemed easy enough. I put the cable from the ligty switch that was already in play into the light box and connected as following the instructions.

Live to L, Neutral to N and Earth to Earth, there was a fourth option LS.

The light comes on perfect :) However when the sensor clicks, the light stays on. I've done the normal checks - switched on and off,on and off to ensure its not on constant, turned the dials to dusk/light and timer up and back and done same cloth test on sensor.

The problem solver in back on manual, says if it stays on when sensor covered, the wiring is wrong. Well the only thing i can think is Live should go into LS instead of L, but thats not what instruction guide says. Any thoughts before i get to it on the weekend?

#2 temp

temp

    Advanced Member

  • Moderators
  • 10,200 posts

Posted 10 January 2013 - 07:11 AM

Personally I hate these PIR switches that you can "control" by flicking the switch with some magic sequence.

Perhaps check your switch to make sure what you think is switched live at the light really is?